尚未登入 (登入)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthortraviscu
    • CommentTimeMay 9th 2008
     
    I finished my presentation and previewed it from your site and it works great. I download it to a folder on to my harddrive it works great too. I copy to the root of my corporate Intranet for distribution to our company and I get the player with the preview graphic and the slides on the side. When I click the play button its get the overlay message "Streaming video cannot be found' I click that again and it takes me to your site that plays the video off of your server.

    I need this to play off of our corporate intranet because the stream is 86MB. Thats just way to much to consume for our 19 branches and 500 employees.

    What is it looking at? I have the files all in one directory just like on my desktop and it doesnt seem to grab the video file.

    Please help
    Kelly Swanson
    Travis Credit Union
    [email protected]
    •  
      CommentAuthorluar
    • CommentTimeMay 9th 2008 修改於
     
    Hello,

    There are several possibilities for you to investigate the problem and solve it.
    1. Do you upload the *.flv file to your corporate intranet server, too?
    2. What is your corporate intranet server OS, if it is Window 2003, it has to config the MIME type for flv file. Please refer here: http://www.adobe.com/go/tn_19439
    3. How do you access the presentation in corporate intranet server? http://192.x.x.x/ or http://internal.domain.com or //netdirve or file//folder ? Please access it through http protocol, for other method. It may involve config the Flash player for access local file.
    4. Is it any corporate firewall problem to block file size too large file or some file types of file?

    --
    VCASMO, Chief Developer
    Luar
    •  
      CommentAuthorxingninglj
    • CommentTimeJun 20th 2008
     
    看不懂
  1.  
    this is happening to me as well, but on my webserver. Works great online and on my local machine, but when I move all the files to the webserver, the video will not play. The FLV is in the same folder. I will look in the Blog area to see if there's a solution.

    R
    •  
      CommentAuthoroncoservices2
    • CommentTimeOct 23rd 2009 修改於
     
    I thought it would work if I click Embed in other sites prior to downloading offline version, but didn't resolve the issue. I will look back at the offline instructions.
    •  
      CommentAuthorluar
    • CommentTimeSep 11th 2010
     
    Hello,

    We have lost some file during server migration last time, therefore, you have to use this to re-upload the video file again.
    http://www.vcasmo.com/my/assetOverwrite
    Once you uploaded, the presentation will be back without re-create it again

    --
    VCASMO, Chief Developer
    Luar
    •  
      CommentAuthorluar
    • CommentTimeNov 21st 2010
     
    Hello,

    Please refer to this blog post:
    http://vcasmo.com/video/VCASMO/8883

    --
    VCASMO, Chief Developer
    Luar
  2.  
    Hello,

    I downloaded one of my presentations http://www.vcasmo.com/video/alejandrogutierrez/8926 to see it offline using your Windows Standalone Exe.

    But it displays a "Streaming video cannot be found" error, what can I do?

    I have the data file (data.swf) and the video file. The slides look fine.

    Thank you and best regards.

    Alejandro
    •  
      CommentAuthorluar
    • CommentTimeJan 28th 2011
     
    Hello,

    Thanks for report the bug, it has fixed now, you have to re-download Windows Standalone Exe file again, the data.swf, video and slides file DO NOT NEED to download again.

    --
    VCASMO, Chief Developer
    Luar